informix
Posted in 1996
Hello, I have a problem with the connectivity between Newera on a PC, and the Informix server on the IBM platform. Situation: PC with Newera 1.0 and Windows 95. Informix server 7.1 on a IBM rs6000, AIX 4.1 The problem is when I start the tool of Newera I get the message that it is failed to connect to database server. When I connect to a Sun Sparc server also with Informix 7.1 I have no problems. Also I can connect to the Informix server on the IBM DBMS server from the Sun DBMS server. Running Newera(1.0) from Sun server I can connect to the IBM server. I am sure that the setup of Newera on the PC is correct, hosts, sqlhosts files etc, I can ping to the IBM box. Has somebody any idea what is going wrong !!!!!!!!!!!!!!!!!!!!!!!!! Best Regards, Albert Wisse