Re: Please help: OWS don' trust me...(NT 3,51 OL 7.12)
Posted in 1996
Andrej,
I ran into the same proble during an install on a SCO machine. It turned
out to be the hosts file was in the wrong format. (machine alias was in
the wrong location). My tcp seemed to work fine but Informix is looking
for a certain format of that file. HTH.
--
Joseph Cullipher |E-mail: joseph@cannonexpress.com
PO Box 364 |opinions express are those of my own and
Springdale, AR 72764 USA |don't necessarily reflect those of my company
On Mon, 2 Dec 1996, Andrej Falout wrote:
} Hi, c.d.i.!
}
} Please help.
}
} I'm new to OWS&NT and I'm NOT a DBA, so please tolerate my stupidity &
} possible ignorance.
}
} After installing WorkGroup Server trial, I cannot use dbaccess ON THE
} SERVER, because:
}
} 956: Client host or user (...) is not trusted....
} (I can understand that, but I'm logged as informix (??), where does
} dbaccess looks?)
}
} 1: Not owner
} (This is supposed to be operating system error. Not owner of what?
} hosts.equiv ? rhosts?)
}
} I can connect to OL from Ilogin demo, but stores7 is missing (because
} HE does not trust me, so I can't create it).
}
} >From Setnet32 help: (Topic-Default Values)
}
} Quote:
} "If there are no values associated with any environment variable, ESQL
} uses following default values.
}
} .
} .
} .
} .
} .
} .
} "
} Un-quote. (The dots are important, somehow...)
}
} I can use SQL editor.
}
} In Space Explorer I can't do anything (Unable to communicate to the
} OWS, or I get Dr.Watson error: Exception: access violation, and then
} RECEIVE_FAILS and SEND_FAILS, and server goes to )&(%/&%)
}
} In Database Explorer I get "This database server is not supported by
} the Relational Object Manager (ROM)". Why?
}
} Thanks for any response ! ANY !
}
} Regards,
}
} Andrej Falout
}
}