RE: 25505 Error : what can I do?
Posted in 1997
Are you sure you have the hostname correctly described in the $INFORMIXDIR/etc/sqlhosts file ? Regards, ---------------------------------------------------------------- Mario Estrada / SISTECO, S.A. INFORMIX, / Phone (502) 3340214 Support Department / Fax (502) 3348447 ---------------------------------------------------------------- ---------- De: melogranor@flashnet.it[SMTP:melogranor@flashnet.it] Enviado: martes 14 de enero de 1997 12:31 Para: informix-list@rmy.emory.edu Asunto: 25505 Error : what can I do? I installed Informix NET 5.02 on a DEC Unix 3.2 When I start the sqlexecd I recive the error : 25505 sqlexecd daemon cannot bind a name to the socket. Address already in use. In the /etc/services file there is the correct line : sqlexec 1525/tcp and no other service with that address Can anybody help us? TIA Carlo Vaccari