RE: Onspaces Segmentation fault
Posted in 2007
Paul-
What happens when you type "nslookup myhostname" or "nslookup
myFQDN?" Also, what appears in your nsswitch.conf (I'm fairly certain
it has the same name on Linux) file? It should look something like
this:
#
# /etc/nsswitch.files:
#
# An example file that could be copied over to /etc/nsswitch.conf; it
# does not use any name services.
#
passwd: files
group: files
hosts: files [NOTFOUND=continue] dns
services: files
networks: files
protocols: files
rpc: files
publickey: files
netgroup: files
automount: files
aliases: files
If the file is missing, your system will most likely ignore its own
hosts file and try to use dns for everything. If dns is not available,
you won't get a hostname to resolve, even your own. Another important
configuration file that may have been whacked is /etc/resolve.conf. It
should look something like this:
domain mydomain.com
nameserver 182.23.1.1 # MYRESOLVER
--EEM
-----Original Message-----
From: ids-bounces@iiug.org [mailto:ids-bounces@iiug.org] On Behalf Of
PAUL GATHOGO
Sent: Tuesday, January 02, 2007 2:42 AM
To: ids@iiug.org
Subject: Re: Onspaces Segmentation fault (On leave) [8072]
On sqlhosts file i have the absolute IP address (182.23.x.x), while on
the
$INFORMIXSERVER i have the actual db instance name which is different
from the
actual machine name.
Earlier on i had tried to place the FQDN which is in the /etc/HOSTNAME
file
but still it refused to work!
Commands like onspaces, ontape, onmonitor could not work, till i changed
to an
absolute IP address on the sqlhosts file !!!
But still i don't understand why it worked on the first installation and
on
the second reinstallation it failed!
Thanks
Paul
************************************************************************
*******
Forum Note: Use "Reply" to post a response in the discussion forum.