RE: Fatal error in shared memory
Posted in 2004
Topics: General Discussion
How long as the server been up since last reboot? -----Original Message----- From: owner-informix-list@iiug.org [mailto:owner-informix-list@iiug.org]On Behalf Of Geezer From The Freezer Sent: Tuesday, July 20, 2004 4:55 AM To: informix-list@iiug.org Subject: Re: Fatal error in shared memory "McCabe-Reed, Barbara SIK" wrote: > > I have encountered and resolved this problem by running the command ipcs and > removing the shared memory segments. As long as you are the owner you can > run the remove command, if not, you must ask the root system admin. > > P.S. There are also memory segments that you may need to clean up. The > first column indicates if it is shared segments or memory, hence "m" verses > "s". hmm error persists. ipcs shows no useful output 0 nothing attached unsurprising since informix crashes with the errors in my other post. sending to informix-list
22 hours. "McCabe-Reed, Barbara SIK" wrote: > > How long as the server been up since last reboot? >