Re: database error involving file()
Posted in 1995
} I receive the following error when I try to drop } a database. I also cannot drop dbspaces or } blobspaces even after I drop the tables that utilize } to them. How can I look further for the problem } that is generating this error. This is a real-time } database, so of course, speed is of the essence! } } ----------- } -214 Cannot remove file for table table-name. } } Something prevents the database server from completely removing } the table shown. Check the accompanying ISAM error code for more } information. Typical causes involve problems with operating } system file permissions, read-only files, and hardware errors. } ----------- } } As usual, thanks very much for your help! } } -- } Carol } ********************************************************* } Carol L. Stimmel NOAA/ERL/FSL } Systems Analyst stimmel@fsl.noaa.gov } ********************************************************* It sounds to me like you are having permissions problems. Please list all the answers to the suggestions in the _finderr_ output, and specify the version of Informix you're running. Are you dealing with raw or cooked file systems? BTW, where's Tracy Nedd? I haven't seen him posting here, lately. Hoping you've already solved the problem, __________________________________________________________________ | Clem Akins Standard Disclaimers Apply | |Reynolds Metals Co, Alloys Plant "Climb High, Cave Deep!" | | Muscle Shoals, Alabama USA cwakins@leia.alloys.rmc.com | |________________________________________________________________|