Re: Unable to open input file 'c'
Posted in 2007
jpierrot@chubb.com wrote:
> By the way, I found the following old case on my case log
>
> *Case #:284938*
> *Date Opened:* 11/15/2001
> *Date Closed:12/10/01*
> *Engineer:Ronald Peacock/ Kurt Becker*
> *E-mail:rpeacock@informix.com, kbecker@informix.com*
> *Brief Description: Instance would not come back online. Oninit -v
> failed with the following while checking for temporary tables to drop :*
> * “unable to open input file ‘s’*
> *“unable to open input file ‘c’*
> *Detail Description:*
> *Resolution: Upgrade to 7.31.UD3 resolves the issue*
> _ _
> _The previous info was from another issue, please disregard_
> I mixed the above with the below
> *Brief Description:* After UPGRADE from UC6 to UD3, issuing the cdr list
> repl command returns the following error message : cdr: can’t fetch
> participant . SQL code –1829 : Cannot open file ‘csqli.iem’
> *Detail Description:*
> *Resolution:* copy itoxmsg.pam to citoxmsg.pam in $INFORMIXDIR/msg
> resolve the issue
>
> What is your current version and release of informix 7.xx.xxx? Fill in
> the x'es.
>
> jp
> Inactive hide details for Jonathan Leffler
> <jleffler@earthlink.net>Jonathan Leffler <jleffler@earthlink.net>
>
>
> *Jonathan Leffler <jleffler@earthlink.net>*
> Sent by: informix-list-bounces@iiug.org
>
> 10/24/2007 12:17 AM
>
>
>
> To
>
> informix-list@iiug.org
>
> cc
>
>
> Subject
>
> Re: Unable to open input file 'c'
>
>
>
>
> David Reed wrote:
> > Informix 7.x
> > SCO Unix
> >
> > When I do oninit, I get the following messages:
> > Unable to open input file 'c'
> > Unable to open input file 's'
> >
> > Informix go into fast recovery and then crash. Any advice?
>
>
> I assume there is some long term plan to upgrade to more recent hardware
> and software, and there is an immediate crisis that must be resolved.
>
> What is the x in 7.x?
>
> What has changed in your configuration files recently?
>
> What does the online log say?
>
> Does 'oninit -v' give any help?
>
> --
> Jonathan Leffler #include <disclaimer.h>
> Email: jleffler@earthlink.net, jleffler@us.ibm.com
> Guardian of DBD::Informix v2007.0914 -- http://dbi.perl.org/
>
> publictimestamp.org/ptb/PTB-1613 whirlpool 2007-10-24 03:00:05
> AAC9108F434B737C3716B27E18E8339D0AAAC353561F377574BF4B1E82FD48FD2BA17E
> E66F6457ADB50079A30AF546A23E9AB38B48A8A33BFDAAB96D37753AB
> _______________________________________________
> Informix-list mailing list
> Informix-list@iiug.org
> http://www.iiug.org/mailman/listinfo/informix-list
>
What does oninit -v show?
If it is related to dropping temp tables, try oninit -p - short term solution