Installation problem on AIX 5.2
Posted in 2004
Topics: Installation, Setup & Upgrades, Platform-Specific Issues
We have installed and commissioned an Informix server using IDS 9.30.FC6 and the server is up and operational. We are now trying to extend upon our features and have installed Informix-SQL development 7.31.FC3 in a different directory. Whenever we try to run the installsql script we get an error message exec [: 0509-036 cannot load program etc/brand because of the following errors: 0509-124 the program is a discontinued 64-bit object file Any ideas gratefully accepted. We have checked the AIX install and we are definitely running 64-bit AIX. regards Malcolm
malcolm wrote: > We have installed and commissioned an Informix server using IDS > 9.30.FC6 and the server is up and operational. We are now trying to > extend upon our features and have installed Informix-SQL development > 7.31.FC3 in a different directory. Whenever we try to run the > installsql script we get an error message > exec [: 0509-036 cannot load program etc/brand because of the > following errors: > 0509-124 the program is a discontinued 64-bit object file > > Any ideas gratefully accepted. > > We have checked the AIX install and we are definitely running 64-bit > AIX. > > regards > > Malcolm The I-SQL is built on AIX 4.3.3. In it's wisdom, 64 bit executables built on AIX 4.3.3 won't run on AIX 5.2 - you get the message "0509-124 the program is a discontinued 64-bit object file". Get a later version of I-SQL - when requesting explicitly state "This is for AIX 5.2"