Re: oninit fails w/ 10uc5
Posted in 2006
What is in online log?
On 10/5/06, Mike Badar <mbadar@esri.com> wrote:
> Greetings,
>
> Solaris 9
> IDS 10UC5
>
> When I attempt to initialize the engine, it proceeds until the following
> message is displayed:
>
> Initializing 1 flushers...succeeded
>
> After the above message is displayed, oninit stops, the prompt is
> returned, no errors are reported and the engine fails to initialize.
> Has anyone experienced this behavior from "oninit -iv" running 10uc5?
> The full output from "oninit -iv" is listed below.
>
> Thanks in advance for your help.
>
> Mike Badar
> ESRI Professional Services
> 1 International Court
> Broomfield, CO 80021-3200
> 303-449-7779
> mbadar@esri.com
> www.esri.com
>
>
> informix@am:/am1/software/db/informix/ids10.00.UC5> oninit -iv
>
> This action will initialize IBM Informix Dynamic Server;
> any existing IBM Informix Dynamic Server databases will NOT be
> accessible -
> Do you wish to continue (y/n)? y
> Checking group membership to determine server run mode...succeeded
> Reading configuration file
> '/am1/software/db/informix/ids10.00.UC5/etc/onconfig.infx10sde92'...succ
> eeded
> Creating /INFORMIXTMP/.infxdirs...succeeded
> Creating infos file
> "/am1/software/db/informix/ids10.00.UC5/etc/.infos.infx10sde92"...succee
> ded
> Linking conf file
> "/am1/software/db/informix/ids10.00.UC5/etc/.conf.infx10sde92"...succeed
> ed
> Writing to infos file...succeeded
> Checking config parameters...succeeded
> Allocating and attaching to shared memory...succeeded
> Creating resident pool 1402 kbytes...succeeded
> Allocating 10016 kbytes for buffer pool of 2K page size...succeeded
> Initializing rhead structure...succeeded
> Initializing ASF...succeeded
> Initializing Dictionary Cache and SPL Routine Cache...succeeded
> Bringing up ADM VP...succeeded
> Creating VP classes...succeeded
> Onlining 0 additional cpu vps...succeeded
> Onlining 2 IO vps...succeeded
> Initialization of Encryption...succeeded
> Forking main_loop thread...succeeded
> Initializing DR structures...succeeded
> Forking 1 'tlitcp' listener threads...succeeded
> Starting tracing...succeeded
> Initializing 1 flushers...succeeded
> informix@am:/am1/software/db/informix/ids10.00.UC5>
> _______________________________________________
> Informix-list mailing list
> Informix-list@iiug.org
> http://www.iiug.org/mailman/listinfo/informix-list
>