Re: OnCockpit
Posted in 1998
In article <6anj3i$ccd$1@news.xmission.com>, Nils van der Laan
<NilsL@simac.nl> writes
>
>A have (a hopefully simple) question:
>
>When I try to start the oncockpit utility (Informix 7.24UC1 on Solaris
>2.6), it returns the folowing message:
>
>$ oncockpit -service oncockpit>
>15:05:46 SYSTEM STARTUP-FATAL LS_client_add_session: errno=146:
>Connection
> refused, -55276: connect( ) to host 'ERPSUN1' using service
> 'oncockpit' failed.
>15:05:46 COCKPIT STARTUP-FATAL main_loop: -55411: Could not open session
>with
> OnProbe running on host 'ERPSUN1', using service 'oncockpit'.
>
>The service "oncockpit" was added to the /etc/services file (oncockpit
>1555/tcp #DB/Cockpit)
>
Is
OnProbe running on host 'ERPSUN1', using service 'oncockpit'.
???
>What could be the problem?
>
>Nils van der Laan
>Nils.Laan@simac.nl
--
David Williams
Maintainer of the Informix FAQ
Primary site (Beta Version) http://www.smooth1.demon.co.uk
Official site http://www.iiug.org/techinfo/faq/faq_top.html
I see you standin', Standin' on your own, It's such a lonely place for you, For
you to be If you need a shoulder, Or if you need a friend, I'll be here
standing, Until the bitter end...
So don't chastise me Or think I, I mean you harm...
All I ever wanted Was for you To know that I care