NT: could not initialize the security subsystem
Posted in 1999
Hi All... Can anyone help out? I'm getting the following error, what else needs to be done? (Reconfiguration? Different Requirements?) Setup: ------ Windows NT 4.0 Memory 128MB Service Pak 3.0 Installation: Informix Dynamic Server for NT Version: 7.30.TC7 Default (local/ or domain) Install: local / or domain Installor/ or domain account The installation completes successfully with no errors. The last step is to reboot to set the proper permissions. After or before reboot the following error occurs when attempting to run any of the executable files in the INFORMIXDIR/bin directory. "Could not initialize the security subsystem. Please ensure that this account has the necessary privileges." Any ideas? Does the registry need to be cleaned out? NT reinstalled? Since the database is down...this information is needed ASAP... Thanks! Klint