upgrade to 11.70.TC6IE
Posted in 2012
This concerns Windows Server 2008 R2 64bit. I attempted to upgrade from IBM Informix Dynamic Server Version 11.70.TC3IE to IBM Informix Dynamic Server Version 11.70.TC6IE I had backed up the Informix folder (and the data) and did the install over the top of the old folder. The IDS would not start. I got this (in olsrvice.log): 18:15:03 Service was shut-down externally. 18:15:03 Mystiq: Failure in SuMain(): WaitForMultipleObjects(): 0: The operation completed successfully. I tried several times, even rebooting Windows once. So I just renamed folders and IDS started with no problems on TC3IE. I had previously upgraded from TC5IE to TC6IE with no problems on another server (win 2008 64 bit). How can I find out what caused the above failure?