max 64 users then netsrv.iem
Posted in 1999
Simon Adams — — source: Informix-list mailing list archive (1991-1998)
Every time the amount of users gets to nearly 64 on our SCO Openserver running Informix, the database seems to hang for 3-5 seconds then give the error 'cannot open netsrv.iem' and throw you back out to the cliq menu screen. This also happens when you try and print. All we do to currently remidy this is log a few users off and everything is ok. The network connections are fine and we have tried this on a completely different server and it does the same! We have tried tuning the kernel parameters and informix smm settings to no avail. Any ideas?