25574 Error
Posted in 1998
I'm running Online 7.10.UD2 on SCO OpenServer 5.
I have an app that attempts to connect to the *same* Online instance via
shared memory and then via tcp (tli).
The shared memory connection succeeds.
The subsequent tcp connectio fails with 25574. The error message is:
"Network driver cannot open network device" and the manual suggests to
contact my systems administrator (me) ... not very helpful.
I've tried to get my app to just connect via tcp and that fails with the
same error.
I've also created a very simple ESQL/C test rig that connects in the same
way - this works (arggg!).
Using dbaccess, I can also connect via the tcp connection.
One point to note is that the app is linked with ESQL/C 6.00.UE2.
Anyone know what my problem is or any (in)compatibility issues between these
two versions ?
Many thanks
Nick