Hi,
i had this same problem when i was setting communication to tli
(ontlitcp). I solved this by setting up communication over shared memory
(onipcshm) in file sqlhosts.
Regards, Pavel
***********************************************
* Pavel Hampl *
* Corpus s.r.o., ulice Sluzeb 108 52 Praha 10 *
* tel. +420-2-701719, 701748 *
* fax +420-2-704814 *
* E-mail pavel@corpus.cz *
* WWW http://www.corpus.cz *
***********************************************
On Mon, 30 Nov 1998, Marat S. Salimov wrote:
> Hi, *.comp.databases.informix.
>
> I've installed Informix Dynamic Server Version 7.30.UC2 on a SCO OSR
> 5.0.4.
>
> The message log contains the following error
> 08:44:36 listener-thread: err = -25574: oserr = 77: errstr = : Network> driver cannot open the network device.
> System error = 77.
>
> Any suggestions would be highly appreciated.
> Thanks Sincerelly.
>
>
>