Translating with DrWatson… this can take a few seconds the first time.
This is a genuine, complex translation. DrWatson protects commands, error codes, and log output while naturally translating the surrounding text. It’s translated once and saved.
CZ — — source: Informix-list mailing list archive (1991-1998)
I am trying to configure a client with the SDK and it absolutely refuses to
connect. It is the only machine that we have that will not connect. The
configuration appears to be the same as everyone elses but no go.
I repeatedly get error -25590 which says
"This error indicates that an invalid user ID or password was used to
connect to the database server. Redefine a valid user ID and password.
This error can also occur if the SCM option is enabled on the database
server side but disabled on the client application side, or vice versa. If
you wish to use a CSM, make sure that the CMD option is set in the sqlhosts
file for both the database server and client application."
I know it can't be the first part (I am trying with user Informix) and I
don't really understand the second part. Can anyone help?
Thanks,
CZ
Informix DBA (someday)
We use strictly necessary cookies to make this site work. With your
consent we’d also use optional cookies for analytics and marketing. You can accept all,
reject all, or choose. Read our Cookie Policy.