RE: Onbar - failures with pit recovery
Posted in 2004
What storage manager are you using? I've had problems in the past with
logical restore using Tivoli.
Bill
> -----Original Message-----
> From: owner-informix-list@iiug.org [SMTP:owner-informix-list@iiug.org]
> On Behalf Of malcolm weallans
> Sent: Wednesday, December 01, 2004 9:15 PM
> To: informix-list@iiug.org
> Subject: Onbar - failures with pit recovery
>
> We have implemented onbar on IBM AIX 5.2 64 bit with IDS 9.40.fc3.
> When we do a point-in-time recovery it sticks if fast-recovery for
> some time and then fails with an assertion failure and problems with
> shm. I can't give the exact messages at this time as we are trying a
> point-in-log recovery at the moment and I don't have the ability to
> dial in when the recovery is underway.
>
> For background information we tried three pit recoveries before we
> went live and two worked. As we had started trying to do a log backup
> whilst recovering on the attempt that failed we assumed that this was
> the cause.
>
> The site is 24 x 7 and today a junior support person reloaded a table
> wrongly and corrupted a live table. So we decided to use pit recovery
> to restore to about 5 minutes before the error occurred. This failed
> with the assertion failure so we tried another usiing a point-in-time
> before the current log. That failed as well.
>
> I am told that FC5 is now available and fixes problems with similar
> symptoms to this, but the scheduling of a software upgrade like that
> is not easy. However, if we were sure that this would fix the
> recovery I would be able to force installation in a very short time.
> Can anybody look through the bug lists fixed in FC5 to see if there is
> anything likely, (FC5 release notes are not on IBM web site yet), or
> does naybody have any ideas what we are doing wrong.
>
> regards
>
> Malcolm
sending to informix-list