RE: truncate table
Posted in 2005
Hi, the feature already has been requested. There is a good chance of getting it implemented. Regards, Martin -- Martin Fuerderer IBM Informix Development Munich, Germany Information Management owner-informix-list@iiug.org wrote on 14.09.2005 14:48:58: > This would make a good feature request .... thinking about it, it > might have already been mentioned on this list > > > > Of all the things I lost, I miss my mind the most .... > > > -----Original Message----- > From: owner-informix-list@iiug.org [mailto:owner-informix-list@iiug.org] > On Behalf Of Everett Mills > Sent: 13 September 2005 05:16 PM > To: informix-list@iiug.org > Subject: RE: truncate table > > John- > You aren't doing anything wrong except that truncate is only > available under Informix XPS, not IDS. If you have a massive delete you > want to run, you may want to unload the rows you need to keep, drop the > table, re-create it and load your data. > > > --EEM > > > > -----Original Message----- > > From: Campbell, John (GE Consumer Finance) > [mailto:John.Campbell2@ge.com] > > Sent: Tuesday, September 13, 2005 9:13 AM > > To: informix-list@iiug.org > > Subject: truncate table > > > > 9.40.FC5 > > Solaris 9 > > > > I attempted truncate tablename; truncate table tablename; truncate > only > > table tablename. I get a syntax error for each one. All of the > examples > > from the book return a syntax error. Does it work for anyone else? > What > > am I doing wrong? > > > > TIA > > sending to informix-list > sending to informix-list > sending to informix-list sending to informix-list