Re: DBExport needs temporary Files ?
Posted in 2004
We have solved this problem.
Our temp-DBSpaces had no free space left, so the dbs wants to use the
rootdbs, wich is readonly.
Restarting the Replication-ifx-Server ... thas the Solution :o(
Regards Sven
"Sven Radtke" <me@pascal.de> schrieb im Newsbeitrag
news:2gbirtFsa3hU1@uni-berlin.de...
> Hi all,
>
> my IDS.9.3 Server (Sun E250 with Soliaris 5.9) is uses as a replaction
> server for informix, so i can make some dbexport's for all DB's. This
worked
> very fine the last few months.
>
>
> Since a few day's i have got this message :
>
>
> -229 - Could not open or create a temporary file.
> -140 - ISAM error: operation illegal on a DR Secondary
>
>
> This happes after the 'Grants' - Commands for the stored procedures,
before
> the first table will be exported.
>
>
> So my question is
>
> a) why does IFX use a temporary file (or Tempspace which i use) during a
> dbexport ?
>
> b) how could i avoid this error ?
>
>
>
>
> kind regards from hamburg
>
> Sven
>
>