Re: Failed when restoring a single dbspace with ontape
Posted in 1996
Bjarne, I have not used the onarchive tools of 7.x, but I am very
interested in your experiences using onarchive. What type of tape drive
and machine are you running on? Is your OS 4.1?
Sorry I could not help, yet the type of error you have I'v seen sim. with
ontape and it usually has something to do with the tape device.
I had no idea you could get a portion of a DBSPACE from a whole sys backup
with onarchive. Usually, you needed to get a backup of the portion and
then restore that portion (in your case a dbspace) from tape. Yet if you
get this resolved let me know this also. Since It will be nice to know
that if you make a Level 0 of an instance using onarchive, you can
restore one of the dbspaces from that level 0 with onarchive.
-------------------------------------------------------------------------
Cheryl Kendricks
Internet:cherylk@prod1.jcdc.doleta.gov
OR
kendric@gwysmtp.jcdc.doleta.gov
DTSI, Inc. Voice: 1-800-598-5008
Database Administrator - DOL Job Corps San Marcos, Texas
------------------------------------------------------------------------
On Wed, 8 May 1996 dkabrbwj@e-mail.com wrote:
> Can any one help me with this |?
> I am running Informix OnLine 7.11 on AIX and I made a level 0
> backup. That was ok, but when I tried to restore a single dbspace
> from that backup received the following error.
>
> Space to restore:1 dx_sysproc_dbs
> Physical restore failed - function read archive backup failed code -1 errno 5
>
> Can any one help ??
> Bjarne W. Jensen Alm. Brand Denmark
>