Problem Rolling Forward SE
Posted in 1996
don't — — source: Informix-list mailing list archive (1991-1998)
Hi All
On UNIX machine running
SE 5.07.UC1
RDS 4.12.UE3
Testing restore facility. Procedure followed is
Get all users off system
Backup .dat and .idx files to tape.
Empty log file.
Do some transactions (the transaction log grows)
rm the database
restore .dat and idx files from tape
Rollforward database using
CLOSE DATABASE;
ROLLFORWARD DATABASE sam;
It fails with
247: Rollforward database failed.
111: ISAM error: no record found.
The full text to both error numbers is equally terse. Anyone any ideas
what's up here.
Thanks
J