Strange behaviour with ISM
Posted in 2007
I have recently had my sleep disturbed on an almost nightly basis by a
repetitive problem with ISM and Onbar.
We are running ISM and onbar for IDS 10.00.UC5? on AIX 5.3.
What is happening is that periodically the log backup device becomes
unmounted. There are no errors reported in either the online.log, the
bar_act.log, and the ism daemon.log files.
Initially this was happening with only one system but now I have it on two
systems. Having done a careful analysis of the log files involved and UNIX
performance statistics I have discovered that this problem only occurs when
the UNIX i/o throughput is showing very high values.
If anybody has seen something similar or can suggest how to proceed with
analysis of this problem I would be most grateful.
Regards
Malcolm