SE 4 - strange connect behavior
Posted in 1997
Hi, folks :> Lately I had to let New Era 2.2 applications (under win95) run against old SE 4 databases on SCO - for some reasons someone thinks it is necessary ;> I ran into strange behavior: to some of the servers I couldnt connect at all. On some servers I was able to connect to some (but not all) databases. Failure produces several error messages having to do with unix file rights / ownership. I cannot see any difference between the databases I can connect to and the ones I cant. Connection parameters, DBPATHs, passwords and Unix file attributes are definately correct. Exactly the same things happen if I try to retrieve data via ODBC with MS Query. I dont dont where to dig anymore. Any comments? PS: Informix is (at least here in Germany) not a big help in this case. 4.x versions dont exists anymore for them. -- -- Dipl.-Math. Dirk Gunsthoevel phone: +49 (0)251 624947 -- Hoeftestr.49 fax: +49 (0)251 624177 -- 48167 Muenster 2*3*3*37 - the prime factorization of the beast -- Germany http://members.aol.com/Plabit/welcome.html