Newbie : Trust a PC in the domain
Posted in 1999
Topics: Installation, Setup & Upgrades, Connectivity: ODBC / JDBC / .NET, Server Administration, Platform-Specific Issues
I've currently installed Informix SE 7.25 UC5 on a Linux Red Hat 5.2 . On the server everythings works. Dbaccess On W98 I installed the SDK 2.02 TC2 If I try to connect with ODBC I get an error -956. Machine or user not trusted. How can I trust all the PCs in out local domain ? Or a least one PC. In the explanation with finderr they speak of a file hosts.equiv What is the equivalent of this file under RH 5.2 ? I didn't find anything in the man pages. Any suggetions are welcome. Please reply with email because I can't always read this newsgroup. Problems at the ISP side. P.S. : replace NO@SPAM with a @
.rhosts in the informixdir like this: [host username] chris.triport.com informix Bart.Haezeleer.NO@SPAM.pobox.com wrote in message <373207c6.6247661@news.pandora.be>... >I've currently installed Informix SE 7.25 UC5 on a Linux Red Hat 5.2 . >On the server everythings works. Dbaccess >On W98 I installed the SDK 2.02 TC2 >If I try to connect with ODBC I get an error -956. Machine or user not >trusted. >How can I trust all the PCs in out local domain ? Or a least one PC. >In the explanation with finderr they speak of a file hosts.equiv >What is the equivalent of this file under RH 5.2 ? I didn't find >anything in the man pages. > >Any suggetions are welcome. >Please reply with email because I can't always read this newsgroup. >Problems at the ISP side. > >P.S. : replace NO@SPAM with a @
On Thu, 6 May 1999 15:19:03 -0700, "Chris Dornsife" <chris_dornsife@yahoo.com> wrote: >.rhosts in the informixdir > >like this: > >[host username] >chris.triport.com informix > > I tried to make the .rhosts file in the $INFORMIXDIR but that doesn't work. I made then the .rhosts file in the homedirectory of the user I tried with the ilogin demo and then I works. Is there no general solutions so I can Trust all users on all machines in our local LAN. There are no security issues. Everything for the Internet is denied. >Bart.Haezeleer.NO@SPAM.pobox.com wrote in message ><373207c6.6247661@news.pandora.be>... >>I've currently installed Informix SE 7.25 UC5 on a Linux Red Hat 5.2 . >>On the server everythings works. Dbaccess >>On W98 I installed the SDK 2.02 TC2 >>If I try to connect with ODBC I get an error -956. Machine or user not >>trusted. >>How can I trust all the PCs in out local domain ? Or a least one PC. >>In the explanation with finderr they speak of a file hosts.equiv >>What is the equivalent of this file under RH 5.2 ? I didn't find >>anything in the man pages. >> >>Any suggetions are welcome. >>Please reply with email because I can't always read this newsgroup. >>Problems at the ISP side. >> >>P.S. : replace NO@SPAM with a @ > >