RE: DataBlade Manager
Posted in 2006
You also need another SB space:
SYSSBSPACENAME - This is the default SB space used by the Informix
server.
Add the above parameter to your onconfig file with a name for your SB
space, add the space with onspaces, do a level-0 backup and register the
datablade.
Let us know if this works.
Mike Badar
ESRI-Denver
1 International Court
Broomfield, CO 80021-3200
303-449-7779
mbadar@esri.com
www.esri.com
> -----Original Message-----
> From: informix-list-bounces@iiug.org
> [mailto:informix-list-bounces@iiug.org] On Behalf Of tomcaml@yahoo.com
> Sent: Monday, May 15, 2006 4:14 PM
> To: informix-list@iiug.org
> Subject: Re: DataBlade Manager
>
> ah - thanks - i am seeing that now - we created an sbspace after
> getting this error :
>
> blademgr: ERROR: DataBlade spatial.8.20.FC2 could not be registered in
> database test_data.
>
> select SE_TestSbspace("SBSPACENAME") from informix.systables where
> tabname='systables';
>
> You must define a SBSPACENAME sbspace before you can register the
> Spatial DataBlade
>
> however, we still get this error:
> routine ( se_testsbspace) cannot be resolved - ?
>
> thanks again
>
> _______________________________________________
> Informix-list mailing list
> Informix-list@iiug.org
> http://www.iiug.org/mailman/listinfo/informix-list
>
>
it sure did - Thanks!!!