New reserved word? (fwd)
Posted in 1994
>
> I'm running 4.12. ISQL and 5.02. Online for OSF/1 v2.0 and having a problem
> that seems to be caused by the use of a reserved word. The following SQL
> statement produces a syntax error (the same statement works fine if "primary"
> is changed to some other, unreserved word).
>
> create table foo (primary char(1));
Which is real insteresting because primary is a column in sysreferences.
But I also ren into the same problem. (Online 5.0).
j.
_____________________________________________________________________________
Jack Parker |
Hewlett Packard, BSMC Boise, Idaho, USA| Every DOS PC should run Windows,
jparker@hpbs3645.boi.hp.com | It gives them something to do.
_____________________________________________________________________________
Any opinions expressed herein are my own and not those of my employers.
_____________________________________________________________________________