Translating with DrWatson… this can take a few seconds the first time.
This is a genuine, complex translation. DrWatson protects commands, error codes, and log output while naturally translating the surrounding text. It’s translated once and saved.
A full range of onchecks to see the extent of the problem.
Restore to a position prior to your disk issues.
The alternative is to dbexport / unload and reinitialise the instance.
MW
> -----Original Message-----
> From: owner-informix-list@iiug.org
> [mailto:owner-informix-list@iiug.org] On Behalf Of tomcaml@yahoo.com
> Sent: Wednesday, 18 May 2005 12:58 a.m.
> To: informix-list@iiug.org
> Subject: dropping DB
>
> hello all,
> we had a problem with some dbspaces on development and
> cleared it up but are left with some DB's that cannot be
> dropped. the error i get is "unable to connect - error (-311)
> ISAM error: TblSpace does not exist"> is there a way to delete the DB that is not really there any longer?
>
>
> thanks
>
> i also get this error "unable to connect"
> cannot read system catalog (systables)
> ISAM error : illegal key descriptor (too many parts or too long)>
sending to informix-list
We use strictly necessary cookies to make this site work. With your
consent we’d also use optional cookies for analytics and marketing. You can accept all,
reject all, or choose. Read our Cookie Policy.