Re: Vague Informix Error
Posted in 1998
In article <1998071216262900.MAA16694@ladder03.news.aol.com>, thorperyan@aol.com (ThorpeRyan) wrote: > We are using Rogue Wave DBTools to interact with the INFORMIX > D-SQL server. As multiple queries are simultaneously performed (only > 8). One of > the queries returns an error -67 too many processes. This is very vague > and we > have not found anything that can be associated with that error in the > environment. > ie we have plenty of resources. > > Please help by e-mail > Thanks Ken > kthorpe@nortel.com > Check your sar stats and see if you are over running the process table. I think it's sar -p and the first column. If all these queries are being run by the same login name then you've probably hit the max processes per user (NPROC or MAXUSER) If you are coming in over a network connection you might hit the PCB limit, unlikely on 8 users but check your system log files. Paul Watson WF Software Ltd. Tel. (+44) 1436 674729 Fax. (+44) 1436 678693