Re: Informix license branding.
Posted in 1998
John Grover wrote:
>
> We have an old version of Informix SE for SCO Unix. It's actually
> running on a Linux box with IBCS installed, which we wish to upgrade to
> a new box and a newer version of Linux. We no longer can locate the
> installation media, or the license keys so we tried a direct copy of
> the software to the new box, but it won't run.
>
> When I try to run isql, I get the following error:
> 408: Invalid message type received from the sqlexec process>
> The sqlexec process, in fact, aborts with a segmentation fault.
>
> Can someone confirm or deny if this behavior is due to licensing? I'm
> also open to speculations of what it might be.
I don't think that is a licensing problem -- it is more fundamental
than that. You get an error message when the product recognizes it
isn't licensed. It sounds like the SCO Unix compatability on Linux
isn't perfect...
Yours,
Jonathan Leffler (jleffler@earthlink.net) #include <many-aliases.h>