Network driver cannot bind a name to the port.
Posted in 1999
Topics: Platform-Specific Issues
Informix Dynamix Server 7.3 Linux edition reports the following error: Network driver cannot bind a name to the port. There is nothing using the port number nor name I specified in /etc/services for Informix usage. netstat is showing me clearly that no other process is occupying that port as well. Any ideas? Thanks, Slawek
Slawek L. wrote: > > Informix Dynamix Server 7.3 Linux edition reports the following error: > > Network driver cannot bind a name to the port. > > There is nothing using the port number nor name I specified in /etc/services > for Informix usage. > netstat is showing me clearly that no other process is occupying that port > as well. Post the relevant /etc/hosts, /etc/services, $INFORMIXDIR/etc/sqlhosts, $INFORMIXDIR/etc/$ONCONFIG, uname -n, and echo $INFORMIXSERVER output/ lines so we can all see what you have done. Someone will see what is inconsistent. Art S. Kagel
DHCP server has changed the IP and /etc/hosts file was out of synch. thanks, Slawek Art S. Kagel <kagel@bloomberg.net> wrote in message news:37122AAF.1D41@bloomberg.net... > Slawek L. wrote: > > > > Informix Dynamix Server 7.3 Linux edition reports the following error: > > > > Network driver cannot bind a name to the port. > > > > There is nothing using the port number nor name I specified in /etc/services > > for Informix usage. > > netstat is showing me clearly that no other process is occupying that port > > as well. > > Post the relevant /etc/hosts, /etc/services, $INFORMIXDIR/etc/sqlhosts, > $INFORMIXDIR/etc/$ONCONFIG, uname -n, and echo $INFORMIXSERVER output/ > lines so we can all see what you have done. Someone will see what is > inconsistent. > > Art S. Kagel