Translating with DrWatson… this can take a few seconds the first time.
This is a genuine, complex translation. DrWatson protects commands, error codes, and log output while naturally translating the surrounding text. It’s translated once and saved.
wl — — source: Informix-list mailing list archive (1991-1998)
Hi All,
I tried to connect Informix Command Center to a database server on a
Unix host and ran into the following problem:
I can connect to the database server from Database Explorer and
query the database using Sql Editor. However, whenever I tried to
connect to the same database server from Command Center, it would show
me an error message: Unable to connect to server <servername>.
Has anybody run into the same problem before? Does anyone have a
solution? Please help.
I run Command Center on a NT workstation. I set up the database
server using SetNet32 and then created a System DSN entry for the server
using Intersolv 3.10 Informix9 ODBC driver. I've added proper entries
(port#/protocol) to services, hosts and sqlhosts files on both the NT
client and Unix server. When set up the database server in Command
Center (tools--setup--server administration), I was asked to enter both
Server Administration Service and Database Administration Service. The
service name for Database Administration Service I entered is the same
as the one I entered for Service Name in both Setnet32 and ODBC.
However, the service name I entered for Server Administration Service
was not asked for by anyone else. Although I entered it in Services file
on both client and server machine, I suspect this might be the cause of
the problem. Does anyone know the exact meaning and function of this
service and the correct way of setting it up?
Thanks a lot.
WL
↪ replying to wl
David Kosenko — — source: Informix-list mailing list archive (1991-1998)
On Sun, 24 Jan 1999 14:50:16 -0800, wl <mvi6@hotmail.com> wrote:
>Hi All,
> I tried to connect Informix Command Center to a database server on a
>Unix host and ran into the following problem:
> I can connect to the database server from Database Explorer and
>query the database using Sql Editor.
Sounds like you are using an old version of IECC and/or IDS. You can
only use IECC 3.0 to access and IDS server on Unix, and the IDS
version must be 7.30+ and have the admin agent running (startsa).
With earlier versions of either of these products, IECC cannot be used
to admin the server running on Unix.
Dave Kosenko
Summit Data Group
We use strictly necessary cookies to make this site work. With your
consent we’d also use optional cookies for analytics and marketing. You can accept all,
reject all, or choose. Read our Cookie Policy.