Re: POWER MANAGEMENT FAILS AFTER IFMX INSTALL
Posted in 1998
In article <3650B7C6.12C@bloomberg.net>, Art S. Kagel <kagel@bloomberg.net> writes >David Williams wrote: >> >> In article <364F133C.67A6B386@deistersoft.com>, V.Salvador <nospam_vsalv >> ador@deistersoft.com> writes >> >On Solaris 2.6, power management daemon (powerd) fails with shmget >> >error, after modifying the /etc/system file as the informix release >> >notes tolds. >> > >> >How can I putting power management to work all together with Informix? >> > >> >V.Salvador >> > >> > >> >> Me too!! I noticed this on the E450 I just configured with Online >> 7.30.UC1 i.e. almost the latest release notes.... > >You need to configure more shared memory handles. The release notes >values are minimums not absolutes! Remember these numbers are simply >some set of values that the port/development team was able to use to >get the engine working on a bare bones system with nothing else running. >Keep YMMV in mind. I have all parameters set at 1000 except shmmin which = 1... > >Art S. Kagel -- David Williams Maintainer of the Informix FAQ Primary site (Beta Version) http://www.smooth1.demon.co.uk Official site http://www.iiug.org/techinfo/faq/faq_top.html I see you standin', Standin' on your own, It's such a lonely place for you, For you to be If you need a shoulder, Or if you need a friend, I'll be here standing, Until the bitter end... So don't chastise me Or think I, I mean you harm... All I ever wanted Was for you To know that I care