Re: ontape failure for DS 7.14.U
Posted in 1997
This is a problem I found in Sept. of last year. See bug 50659 and also
check out the Informix list archives.
Subject: Disabled Temp. DBspace
Date: 09/29/1996
I also did some follow-up stuff that is in the Informix List Archive for Oct.
Hope this helps!
C.L. Kendricks
--------------------------( Enclosure 1 follows )----------------------------
Date: Monday, 24 March 1997 3:25am
From: JEAN-FRANCOIS_LE-CARRE-PETIT@non-hp-france-om4.om.hp.com
Date:Mon, 24 Mar 1997 03:10:02 -0600
In-Reply-To: <BItnpnA7xGNzEwdk@smooth1.demon.co.uk>
Subject: Re: ontape failure for DS 7.14.UC1
To: djw@smooth1.demon.co.uk
Cc: informix-list@rmy.emory.edu
Sender: informix-list-owner@rmy.emory.edu
Reply-To: JEAN-FRANCOIS_LE-CARRE-PETIT@non-hp-france-om4.om.hp.com
X-Informix-List-Id: <list.13673>
} In article <33336F10.135@jps.net>, Don Wallom <dwallom@jps.net> writes
} >We are running DS 7.14.UC1 on HP-UX 10.01 for 6 months.
} >
} >We tried to recover our level 0 archive and it failed.
} >Informix tech support ran a tool on our level 0 archive tape
} >which showed a dbspace is missing (it showed as being backed up in
} >online.log)
} >
} >We have ontape configured as
} >
} >TAPEBLK 256 (in KB)
} >TAPESIZE 3950000 (in KB)
} >
} >Anyone else experienced this ???
} >
} >HELP !!!
} >
} >Don Wallom
} >DBA in distress
}
} Was it a temporary dbspace i.e. the flag 'T' was set on it?
} If so it will NOT be archived...
}
}
} --
} David Williams
}
Hello,
I am working on Online 7.13 UC1 HP-UX 9.04 and I experienced such a
problem (which is not yet solved).
I restored a level 0 backup from tape and then the temporary chunk
tempdbs become inconsistent. I looked for it on my backup and noticed
that it was not on it.
At the moment the chunk is still inconsistent and I cannot drop it
because onspaces command says that it does not exist but onstat -d shows
it oncheck -pr indicates that this chink is online.
Of course if I try to create another one, onspaces tells that this
dbspace already exists !
I don't know how to solve this problem, I didn't see anything about this
in documentation.
If somebody knows anything about those problems please help us.
Regards.
Jean-Francois.