Re: error 406??
Posted in 1998
jamie wrote:
>
> informix 7.2 ;
>
> environment variables are set.
> client library ($informix/gls , $informix/msg) exists..
> but i still get "error 406: unable to load locale categories"
Is this a recent upgrade from 7.1x? Do you get the message from
dbaccess or only from your applications? If only from the applications
you should note that the message files were moved between 7.1x and
7.2x. Any applications compiled under 7.1x will not be able to find
the 7.2x message files. The solution is to link the message files from
the subdirectory they are in ($INFORMIXDIR/msg/en_us/0333) to links in
$INFORMIXDIR/msg itself. If you are using locales you may also need to
do the same for the files below $INFORMIXDIR/gls.
Alternatively you could recompile your applications under 7.22.
Art S. Kagel