Re: TESTING IDS 11.50
Posted in 2009
Is Informix listening on localhost or hostname? Try changing it to listen on
all IPs using *localhost (note the asterisk) in the SetNet32 entry. On
Vista, I find I have to make an explicit alias in the hosts file to make it
use IP4.
When you come to getting Sentinel working, you'll rapidly find you need
Cygwin for an SSH server and Unix Shell. I recommend the CopSSH installer.
Feel free to contact me directly if you still have any trouble.
Regards,
Doug Lawry
"Luis Carlos D'az Otero" <lucadiote@yahoo.com> wrote in message
news:mailman.212.1233744855.1831.informix-list@iiug.org...
> Hello list.
>
> I am new at the IDS world.
> I installed IDS 11.50 TC1DE in my XP box for testing purposes. It is
> running fine thru command line, dbaccess and so one. Then i installed
> Server Studio and Sentinel and although the server is up and running,
> Server SDtudio refuses to connect: Server Studio says:
>
> Connection failed:
>
> Error -908: Attempt to connect to database server (ol_ids_1150_1) failed.
> Please verify that the server is up and running and the host and port
> number are correct. For more information, see the connection manager
> dialog topic in the online help.
>
> As i said, the server is up and running, also the ports needed are open,
> the environment variables are set, so, id don't know what's happenning.
>
> Cordial saludo:
> Luis Carlos D'az Otero