Instance Startup err after level0 restore&recovry
Posted in 2003
Hi, Tried to restore the level 0 taken the previous night after replacing the broken disk and restoring Logical volume details for the chunks on the disk. During the restore (tbtape -r), n was given for 'backup of logical logs', after level0 was restored the following messages are displayed. What could be the cause? ______________ Initializing, please wait ... tbinit: shmat[EINVAL][22]: shared memory base address illegal using 0xc618a000, needs 0xc9e17000 tbinit: fatal error in shared memory creation ____________ Please answer the following - After displaying the chunks list and ' Verifying physical disk space, please wait ...' message, the following question was asked. Please tell what is the impact of answering y or n. 'Would you like to back up any of logs 11271 - 11274?' - Also please tell what is the impact of answering y or n to the following 'Is there a logical log to restore? (y/n). - How to avoid the salvage log recovery which is giving the following messages in the on-line log during recovery 15:52:53 slotdelete: bad rowid = 8cc3d, partnum = 4000005 15:52:53 Rollforward of log record failed, iserrno = 126 15:52:53 Log Record: log = 11271, pos = 12ef02c, type = 41, trans = 98 15:52:53 Rollforward of log record failed, iserrno = 105 15:52:53 Log Record: log = 11271, pos = 12ef05c, type = 29, trans = 98 15:52:53 slotdelete: bad rowid = 9e22e, partnum = 4000005 Thanks John Jayaseelan