Re: Replication first steps error
Posted in 2005
--0__=8ABBE56EDFE2BCB68f9e8a93df938690918c8ABBE56EDFE2BCB6
Content-type: text/plain; charset=iso-8859-1
Content-transfer-encoding: quoted-printable
it reviews if "localhost.localdomain" es el LOCALHOST. It seems to me t=
hat
in the 3th column (name of host) you must place IP address of the serv=
er
and not localhosts. The BD this listening in the LOCALHOSTS and not in =
the
other interfaces
Saludos,
Ricardo Rojas Sotelo
Infraestructura & Tecnolog=EDa
SubGerencia de Producci=F3n
Gerencia Sistema de Informaci=F3n. T-Gestiona
rrojas@t-gestiona.com.pe
(511) 210-6680
=
=20
Anurag =
=20
Chakravarti =
=20
<anurag_chakra Para =
=20
varti@persiste informix-list@iiug.org =
=20
nt.co.in> cc =
=20
Enviado por: =
=20
owner-informix Asunto =
=20
-list@iiug.org Replication first steps =
=20
error =
=20
=
=20
10-05-05 02:43 =
=20
PM =
=20
=
=20
=
=20
Por favor, =
=20
responda a =
=20
anurag_chakrav =
=20
arti@persisten =
=20
t.co.in =
=20
=
=20
=
=20
Informaci=F3n: No Clasificada =
=20
(Embedded image moved to file: =
=20
pic20450.gif) =
=20
=
=20
Hi,
I am trying to connect to idsccm_tcp_182 ids db server on machine .182 =
from
machine .181 in dbaccess as the first steps to test replication in IDS =
10.x
I always end up getting the following error message:
"908: Attempt to connect to database server (idsccm_tcp_182) failed.
ISAM error: record is locked."
The server on both sides are up and running in multi-user mode.
$INFORMIXDIR/etc/sqlhosts on .181
dsccm_tcp_182 onsoctcp tx-dev-mcs7845-8 idsccm_tcp_182
idsccm_tcp onsoctcp localhost.localdomain idsccm_tcp
$INFORMIXDIR/etc/sqlhosts on .182
idsccm_tcp_182 onsoctcp localhost.localdomain idsccm_tcp_182
/etc/services on .181 has
idsccm_tcp_182 1500/tcp
/etc/services on .181 has
idsccm_tcp_182 1500/tcp
The host-names are resolved in /etc/hosts
Could anyone please tell me what I am missing?
If the above files are wrong, then how should they look like?
Thanks in advance
-Anurag
=
--0__=8ABBE56EDFE2BCB68f9e8a93df938690918c8ABBE56EDFE2BCB6
Content-type: image/gif;
name="pic20450.gif"
Content-Disposition: attachment; filename="pic20450.gif"
Content-transfer-encoding: base64
--0__=8ABBE56EDFE2BCB68f9e8a93df938690918c8ABBE56EDFE2BCB6--
sending to informix-list