Problem installing to NT4.0 server
Posted in 1998
Peter Polanec — — source: Informix-list mailing list archive (1991-1998)
I'm trying to install Informix dynamic server workgroup edition to Primary domain Nt 4.0 Server. I have created Informix-Admin group and Informix account and grant it all Administrators rights and also Domain administrator rights. The server setup runs ok, but when setup is trying to Initialize server ("Your inforix Dynamic Server - Workgroup Edition is being initialized..." message is displayed), setup displays following message: "Unable to initialize the Dynamic Server. Check Event Vievr's Security log and C:\\Informix\\ol_server.log file for aditional information." Event viever Says: ol_server: Only user Informix can start Informix Dynamic Server. I don't understand bacause I'm Logged in by Informix username. Thanx