We're having a problem bringing up one of our servers (version 7.23 on
an IBM RS/6000 under AIX 4.2.1). If we use the NETTYPE statement in the
onconfig file for ipcshm,x,x,CPU, it comes up fine. If we try to add the
line soctcp,x,x,NET, it fails with error # 22 - cannot attach to shared
memory. We've declared both lines in the SQLHOSTS file as follows:
lawson onipcshm ibmr50 lawserv
law_tcp onsoctcp ibmr50 sqlturbo
Any clues?
TIA,
Herb Blacker
Database Administrator
hhblack@prninc.com