Unable to get storage space backup data from the d
Posted in 2010
Topics: Platform-Specific Issues
Hi All, Any idea why i'm getting this error? i'm using AIX 5 , IDS Version 7.31.UD4 2010-06-01 23:53:52 132838 124304 Unable to start the storage space backup: buc_fe.c : Archive API processing failed at line 258 for rc. 2010-06-01 23:53:52 132838 124304 Process 132838 124304 completed. 2010-06-01 23:53:52 124304 29956 The ON-Bar process 132838 exited with a problem (exit code 131 (0x83), signal 0). 2010-06-01 23:53:52 132840 124304 Process 132840 124304 successfully forked. 2010-06-01 23:53:52 96500 124304 Unable to get storage space backup data from the database server: . 2010-06-01 23:53:52 113682 124304 Unable to get storage space backup data from the database server: . Any solution on this, without restarting the instance?
Jack wrote: Hi All, Any idea why i'm getting this error? i'm using AIX 5 , IDS Version 7.31.UD4 2010-06-01 23:53:52 132838 124304 Unable to start the storage space backup: buc_fe.c : Archive API processing failed at line 258 for rc. 2010-06-01 23:53:52 132838 124304 Process 132838 124304 completed. 2010-06-01 23:53:52 124304 29956 The ON-Bar process 132838 exited with a problem (exit code 131 (0x83), signal 0). 2010-06-01 23:53:52 132840 124304 Process 132840 124304 successfully forked. 2010-06-01 23:53:52 96500 124304 Unable to get storage space backup data from the database server: . 2010-06-01 23:53:52 113682 124304 Unable to get storage space backup data from the database server: . Any solution on this, without restarting the instance? Response: That error appears to be coming from on-bar where it is trying to start up the threads in the engine that would perform the archive. Looking at slightly newer code (7.31.UD9) it looks like there should be some other error text that might help figure out why it failed. Not sure if it would have gone to stdout or where it would have gone. Is there any other sorts of errors in the server MSGPATH file around the time you were trying to start this archive? Jacques Renaut IBM Informix Advanced Support APD Team