IDS 11.10 onbar issue
Posted in 2008
Topics: Backup & Restore, Installation, Setup & Upgrades, Storage & Space Management, Logging & Checkpoints, Platform-Specific Issues
Hi gurus,
We've just upgraded IDS on Solaris 9 from 9.4 to 11.10 with Networker as
Storage Manager and we haven't got a good complete onbar level 0 yet. We're
having issue with onbar where only logical logs are backed up successfully,
others starting with rootdbs fails with error 14. Does anyone have any idea?
Thanks
ids-bounces@iiug.org wrote on 09/18/2008 12:34:19 PM:
> Hi gurus,
> We've just upgraded IDS on Solaris 9 from 9.4 to 11.10 with Networker as
> Storage Manager and we haven't got a good complete onbar level 0 yet.
We're
> having issue with onbar where only logical logs are backed up
successfully,
> others starting with rootdbs fails with error 14. Does anyone have any
idea?
> Thanks
What version of 11.10 are you using. We did fix a bug with onbar returning
error 14
in 11.10xC2.
Thanks. Davis.
>
>
>
*******************************************************************************
> Forum Note: Use "Reply" to post a response in the discussion forum.
>
Thank you Davis. Is 11.10xC2 on the window environment?
However,, this is good to know. Our IDS version is 11.10.UC1 on Solaris 9, is
there a bug fix for this one as well?
----- Original Message ----
From: Davis Kwong <dkwong@us.ibm.com>
To: ids@iiug.org
Sent: Thursday, September 18, 2008 8:57:34 PM
Subject: Re: IDS 11.10 onbar issue [13427]
ids-bounces@iiug.org wrote on 09/18/2008 12:34:19 PM:
> Hi gurus,
> We've just upgraded IDS on Solaris 9 from 9.4 to 11.10 with Networker as
> Storage Manager and we haven't got a good complete onbar level 0 yet.
We're
> having issue with onbar where only logical logs are backed up
successfully,
> others starting with rootdbs fails with error 14. Does anyone have any
idea?
> Thanks
What version of 11.10 are you using. We did fix a bug with onbar returning
error 14
in 11.10xC2.
Thanks. Davis.
>
>
>
*******************************************************************************
> Forum Note: Use "Reply" to post a response in the discussion forum.
>
*******************************************************************************
Forum Note: Use "Reply" to post a response in the discussion forum.
ids-bounces@iiug.org wrote on 09/19/2008 07:09:13 AM:
> Thank you Davis. Is 11.10xC2 on the window environment?
> However,, this is good to know. Our IDS version is 11.10.UC1 on Solar=
is
9, is
> there a bug fix for this one as well?
Yes, the machine notes
http://publib.boulder.ibm.com/infocenter/idshelp/v111/index.jsp?topic=3D=
/com.ibm.relnotes.doc/ids_1110xc1/ids_machnotes.html
shows the windows 32/64bit platforms, and solaris.
The bug fix is build on all released platforms.
thanks. Davis.
>
> ----- Original Message ----
> From: Davis Kwong <dkwong@us.ibm.com>
> To: ids@iiug.org
> Sent: Thursday, September 18, 2008 8:57:34 PM
> Subject: Re: IDS 11.10 onbar issue [13427]
>
> ids-bounces@iiug.org wrote on 09/18/2008 12:34:19 PM:
>
> > Hi gurus,
> > We've just upgraded IDS on Solaris 9 from 9.4 to 11.10 with Network=
er
as
> > Storage Manager and we haven't got a good complete onbar level 0 ye=
t.
> We're
> > having issue with onbar where only logical logs are backed up
> successfully,
> > others starting with rootdbs fails with error 14. Does anyone have =
any
> idea?
> > Thanks
>
> What version of 11.10 are you using. We did fix a bug with onbar
returning
> error 14
> in 11.10xC2.
>
> Thanks. Davis.
>
> >
> >
> >
>
>
>
***********************************************************************=
********
>
> > Forum Note: Use "Reply" to post a response in the discussion forum.=
> >
>
>
>
***********************************************************************=
********
> Forum Note: Use "Reply" to post a response in the discussion forum.
>
>
>
***********************************************************************=
********
> Forum Note: Use "Reply" to post a response in the discussion forum.=
>=