RE: Buffer manager internal error
Posted in 2003
As John said you did not shut down informix. You need to ensure your
shutdown does that.
THere are some warnings, but we cannot see any problem. There are warning
messages abd everything corrects itself. If you do not want to receive this
message, upgrade.
MW
> -----Original Message-----
> From: owner-informix-list@iiug.org
> [mailto:owner-informix-list@iiug.org]On Behalf Of Daniel Rega
> Sent: Thursday, 13 November 2003 12:54 a.m.
> To: informix-list@iiug.org
> Subject: Buffer manager internal error
>
>
> Please, can you send some information about this?:
>
>
>
> IDS 7.31.UC7-1
>
> 19:36:43 Checkpoint Completed: duration was 0 seconds.
> 07:37:33 Requested shared memory segment size rounded from> 188192KB to
> 196608KB
> 07:37:35 Segment locked: addr=0xa000000, size=201326592>
> Mon Apr 28 07:37:36 2003
>
> 07:37:36 Event alarms enabled. ALARMPROG
> = '/opt/informix/etc/log_full.sh'
> 07:37:43 DR: DRAUTO is 0 (Off)
> 07:37:43 Requested shared memory segment size rounded from 600KB to> 608KB
> 07:37:43 Informix Dynamic Server Version 7.31.UC7 Software Serial> Number AAC#J957558
> 07:37:47 Informix Dynamic Server Initialized -- Shared Memory> Initialized.
> 07:37:47 Physical Recovery Started.
> 07:37:48 Physical Recovery Complete: 0 Pages Restored.
> 07:37:48 Logical Recovery Started.
> 07:37:50 Logical Recovery Complete.> 0 Committed, 0 Rolled Back, 0 Open, 0 Bad Locks
>
> 07:37:52 Dataskip is now OFF for all dbspaces
> 07:37:52 On-Line Mode
> 07:37:52 Assert Failed: Buffer manager internal error
> 07:37:52 Informix Dynamic Server Version 7.31.UC7
> 07:37:52 Who: Session(1, root@CSMSUN4, 0, 369590296)
> Thread(9, main_loop(), 16050018, 1)
> File: rsbuff.c Line: 135
> 07:37:52 Results:
> 07:37:52 Action: Internally corrected
> 07:37:53 See Also: /tmp/af.3f1be2f
> 07:37:53 Assert Failed: Buffer manager internal error
> 07:37:53 Informix Dynamic Server Version 7.31.UC7
> 07:37:53 Who: Session(1, root@CSMSUN4, 0, 369590296)
> Thread(9, main_loop(), 16050018, 1)
> File: rsbuff.c Line: 135
> 07:37:53 Results:
> 07:37:53 Action: Internally corrected
> 07:37:54 See Also: /tmp/af.3f1be2f
> 07:37:54 Assert Failed: Buffer manager internal error
> 07:37:54 Informix Dynamic Server Version 7.31.UC7
> 07:37:54 Who: Session(1, root@CSMSUN4, 0, 369590296)
> Thread(9, main_loop(), 16050018, 1)
> File: rsbuff.c Line: 135
> 07:37:54 Results:
> 07:37:54 Action: Internally corrected
> 07:37:54 See Also: /tmp/af.3f1be2f
> 07:37:54 Assert Failed: Buffer manager internal error
> 07:37:54 Informix Dynamic Server Version 7.31.UC7
> 07:37:54 Who: Session(1, root@CSMSUN4, 0, 369590296)
> Thread(9, main_loop(), 16050018, 1)
> File: rsbuff.c Line: 135
> 07:37:54 Results:
> 07:37:54 Action: Internally corrected
> 07:37:55 See Also: /tmp/af.3f1be2f
> 07:37:55 Assert Failed: Buffer manager internal error
> 07:37:55 Informix Dynamic Server Version 7.31.UC7
> 07:37:55 Who: Session(1, root@CSMSUN4, 0, 369590296)
> Thread(9, main_loop(), 16050018, 1)
> File: rsbuff.c Line: 135
> 07:37:55 Results:
> 07:37:55 Action: Internally corrected
> 07:37:55 See Also: /tmp/af.3f1be2f
> 07:37:58 Checkpoint Completed: duration was 6 seconds.
> 07:43:27 Checkpoint Completed: duration was 0 seconds.
> 07:48:27 Checkpoint Completed: duration was 0 seconds.
> 07:53:27 Checkpoint Completed: duration was 0 seconds.
> 07:58:27 Checkpoint Completed: duration was 0 seconds.
> 08:03:27 Checkpoint Completed: duration was 0 seconds.
> 08:08:27 Checkpoint Completed: duration was 0 seconds.
> 08:13:27 Checkpoint Completed: duration was 0 seconds.>
>
>
> The error reported in the log is produced every time I reboot IDS.
> Do you know any solution for this problem?
>
> Thanks,
>
>
sending to informix-list