Fwd: FLASH: APAR: Adding a space with non-default
Posted in 2016
See the APAR notice below! Looks serious! Art Art S. Kagel, President and Principal Consultant ASK Database Management www.askdbmgt.com Blog: http://informix-myview.blogspot.com/ Disclaimer: Please keep in mind that my own opinions are my own opinions and do not reflect on the IIUG, nor any other organization with which I am associated either explicitly, implicitly, or by inference. Neither do those opinions reflect those of other individuals affiliated with any entity with which I am affiliated nor those of the entities themselves. ---------- Forwarded message ---------- From: IBM My Notifications <mynotify@stg.events.ihost.com> Date: Thu, Sep 1, 2016 at 4:27 PM Subject: FLASH: APAR: Adding a space with non-default page size after upgrading to IDS 12.10.FC6 on Linux x86_64 (64-bit), may result in an Assertion Failure and data corruption (2016.09.01) To: ART.KAGEL@gmail.com Check out the IBM Support <https://ibm.biz/support-pilot> beta [image: IBM] Here are your updates from IBM My Notifications. Contents: Informix Servers : Flashes Informix Servers : Flashes APAR: Adding a space with non-default page size after upgrading to IDS 12.10.FC6 on Linux x86_64 (64-bit), may result in an Assertion Failure and data corruption <http://www.ibm.com/support/docview.wss?uid=swg21989667&myns=swgimgmt&mynp=OCSSG U8G&mync=E&cm_sp=swgimgmt-_-OCSSGU8G-_-E> <http://www.ibm.com/support/docview.wss?uid=swg21989667&myns=swgimgmt&mynp=OCSSG U8G&mync=E&cm_sp=swgimgmt-_-OCSSGU8G-_-E> On Linux x86_64 (64-bit), if a data storage space with a non-default page size and an initial chunk size + offset in the new space less than 2GB is added, after upgrading to Informix Dynamic Server (IDS) 12.10.xC6, the server may report this message in the online.log: "Assert Failed: Chunk <number> is being taken OFFLINE". Your support Notifications display in English by default. Machine translation based on your IBM profile language setting is added if you specify this option in My defaults within My Notifications. (Note: Not all languages are available at this time, and the English version always takes precedence over the machine translated version.) Manage your My Notifications subscriptions, or send questions and comments. Subscribe or Unsubscribe <https://www.ibm.com/support/mynotifications> | Feedback <https://www-01.ibm.com/support/feedback/techFeedbackCardContentMyNotifications. html> To ensure proper delivery please add mynotify@stg.events.ihost.com to your address book. You received this email because you are subscribed to IBM My Notifications as: * art.kagel@gmail.com <art.kagel@gmail.com> * Please do not reply to this message as it is generated by an automated service machine. ©International Business Machines Corporation 2016. All rights reserved. --089e010d8a222f4990053b7818c6