Ronald van Kuijk <rvkuijk@atriserv.nl> offerred:
+Hi,
+
+
+if I issue the command ./onstat -g glo I get the error : Unknown
+error message number '32766'
+Even if I just issue the command ./onstat I get this error.
+
+(Solaris 2.5, Netscape Cert-server, Informix 7.x (7.12 I think)
+
+On another machine (Solaris 2.5.1, same software) I get the error shared
+memory not initialized for INFORMIXSERVER '<NULL>'
+
+And yes, /etc/system is adapted....
+
+Any Ideas?
Your Informix environment variables (e.g. INFORMIXDIR, INFORMIXSERVER) are not set,
or are set to incorrect values. Error 32766 is caused by INFORMIXDIR not being set.
In the second case, INFORMIXSERVER is not set to the name of the database server.
Dave
** Dave Kosenk <davek@summitdata.com>
** Director of Training Services (732) 469-4070
** Summit Data Group (an Informix Authorized Education Center)
** Find my advice useful? Let me teach you everything I know about
** Informix. Sign up for OFFICIAL Informix training at SDG.
** For details, see http://www.summitdata.com/training