dbimport error
Posted in 2003
Topics: Migration, Import/Export & Data Conversion, Versions, Editions & End-of-Life
Hi,
I try to load database by dbimport and after about 15 minutes I get error:
13007:/usr/users/informix/bin/dbimport: /sbin/loader: Fatal Error:
Unresolved symbol in /usr/users/informix/bin/dbimport: _unlink
ids 7.30.FC7, Digital Unix 4.0 E
Any suggestions ?
Thanks
I think it is problem of insufficient logical log to complete the process.
If this is the problem then load the database in no logging mode and then
change the mode to unbuffered/Buffered.
I also got the one bug no 13007 which states follow :=
Bug # : 13007
Description : DECIMAL VALUES ARE TRUNCATED IN LOAD INSTRUCTION
Full description : When using the LOAD instruction, DECIMAL values are
truncated to the second decimal position : if the file
has
value 615.768762, after loading, value 615.770000 is in
the
database.
What command ( with syntax )are you executing ? any error in the log file ?
I hope this will help you ...
regards
Rajesh kokane
-----Original Message-----
From: Tomasz.Lato.... [mailto:Tomasz.Lato@breinwest.com.pl]
Sent: Monday, January 20, 2003 1:27 PM
To: ids@iiug.org
Subject: dbimport error [36]
Hi,
I try to load database by dbimport and after about 15 minutes I get error:
13007:/usr/users/informix/bin/dbimport: /sbin/loader: Fatal Error:
Unresolved symbol in /usr/users/informix/bin/dbimport: _unlink
ids 7.30.FC7, Digital Unix 4.0 E
Any suggestions ?
Thanks
No , I loaded database without logging ( which I think is default)
dbimport database_name -d dbspace
>
> I think it is problem of insufficient logical log to complete
> the process.
> If this is the problem then load the database in no logging
> mode and then
> change the mode to unbuffered/Buffered.
>
> I also got the one bug no 13007 which states follow :=
> Bug # : 13007
> Description : DECIMAL VALUES ARE TRUNCATED IN LOAD INSTRUCTION
> Full description : When using the LOAD instruction, DECIMAL
> values are
> truncated to the second decimal position
> : if the file
> has
> value 615.768762, after loading, value
> 615.770000 is in
> the
> database.
>
> What command ( with syntax )are you executing ? any error in
> the log file ?
>
>
> I hope this will help you ...
>
> regards
>
> Rajesh kokane
>
> -----Original Message-----
> From: Tomasz.Lato.... [mailto:Tomasz.Lato@breinwest.com.pl]
> Sent: Monday, January 20, 2003 1:27 PM
> To: ids@iiug.org
> Subject: dbimport error [36]
>
>
> Hi,
> I try to load database by dbimport and after about 15 minutes
> I get error:
> 13007:/usr/users/informix/bin/dbimport: /sbin/loader: Fatal Error:
> Unresolved symbol in /usr/users/informix/bin/dbimport: _unlink
>
> ids 7.30.FC7, Digital Unix 4.0 E
>
> Any suggestions ?
> Thanks
>
>
There was a bug in the FC7 dbexport command for Tru64, that
only showed up in the dbimport.
We got over the problem by using an older version of dbexport ( FC2 ) without
any problems.
We have not seen any problems with 7.31 FD3 so far :-)
Colin Bull
c.bull@VideoNetworks.com
> -----Original Message-----
> From: forum.subscriber@iiug.org [mailto:forum.subscriber@iiug.org]On
> Behalf Of Tomasz.Lato....
> Sent: 20 January 2003 07:57
> To: ids@iiug.org
> Subject: dbimport error [36]
>
>
> Hi,
> I try to load database by dbimport and after about 15 minutes I get error:
> 13007:/usr/users/informix/bin/dbimport: /sbin/loader: Fatal Error:
> Unresolved symbol in /usr/users/informix/bin/dbimport: _unlink
>
> ids 7.30.FC7, Digital Unix 4.0 E
>
> Any suggestions ?
> Thanks
>
>