Translating with DrWatson… this can take a few seconds the first time.
This is a genuine, complex translation. DrWatson protects commands, error codes, and log output while naturally translating the surrounding text. It’s translated once and saved.
Colin Dawson — — source: Usenet: comp.databases.informix
I need some advice on configuring a client to use maxconnect.
H/W Sun
O/S Linux
CSDK 2.81.UC3
Maxconnect 1.00.UC1
Maxconnect is in it's own directory:- /informix/imc
CSDK is installed in:- /opt/informix
INFORMIXDIR is set to /informix/imc
LD_LIBRARY_PATH=/opt/informix/lib:/opt/informix/lib/esql
INFORMIXSQLHOSTS=/informix/imc/etc/sqlhosts
INFORMIXSERVER=imc_client_dbIMCSERVER=imc_client_tcp
IMCADMIN=imc_client_adm
IMCCONFIG=/informix/imc/etc/IMCconfig
When the application is started, we get the error "-23101 Unable to load
locale categories."
If I set INFORMIXDIR=/opt/informix it works ok, but is not using Maxconnect.
Will this config work or should I installed them both in the same directory
(which order)? The manual is a bit vague in places
Any help appreciated
Regards
Colin
There are 10 types of people in the world, those that understand binary and
those that don't
_________________________________________________________________
Are you using the latest version of MSN Messenger? Download MSN Messenger
7.5 today! http://join.msn.com/messenger/overview
We use strictly necessary cookies to make this site work. With your
consent we’d also use optional cookies for analytics and marketing. You can accept all,
reject all, or choose. Read our Cookie Policy.