Re: 408 Problem with 7.0+???
Posted in 1996
Paul, Having worked with both version 5 and 7, I can state that the only time I've seen 408 errors in version 7, is when I tried to run an executable which was compiled with version 5 on a version 7 machine. Once I recompiled the program under 7, the 408 errors went away. As for the 408 errors in version 5, I also have been bitten by them. I don't know why it worked, but when I updated to the latest version 5 (both engine and esql/c) for the machine I was on, and recompiled the executables, I was able to eliminate my 408 errors on my version 5 systems. I hope this helps, Tracy } } Hi, } } I work for a major telemarketing firm and we have a predictive } dialer. One of the processes in this dialer continues to experience } "408" problems. We've contacted Informix Tech Support on and off for } the last 11 months and they don't seem to really be doing anything to } really help us. When our process gets the "408", no matter what we } do, we cannot re-establish a connection to the engine without having } to bring down our whole dialer (and this causes thousands of dollars } of downtime while we're having to reboot our system to start up this } process). The "sad" part of this whole ordeal is that this is not } due to a bug in *our* application, but rather a bug(s) in the Informix } Engine itself. } } We have an *old* version of Informix (5.03) and my employer has been } told by Informix if we go to version 7.0+, the "408" problem is gone. } The problem is that our company does not have the luxery to upgrade } due to still running on Sun 4.1.3 and we do not have Solaris. } } Is what Informix is telling us the absolute truth about the "408" not } occuring in versions 7.0 and above? Anyone else out there running } 7.0 or above ever get those '408' errors? } } BTW, our process that keeps getting the 408 happens to be an esql/C } program. We've already sent them the source and they've checked it } out and told us that our application looks ok? } } It's hard for us to feel like we're getting adequate support for this } problem from them as they've known about it for 11 months (and hundreds } of reboots later) and nothing has been done about it... Either they } just plain don't really care about it or the problem is too difficult } to bother with not to mention not really supporting 5.03 much anymore! } } -- ========================================================================= = Tracy W. Nedd = = Banctec Inc. - DBA = = Silver Spring, Md = = tracyn@asd.banctec.com = ========================================================================= = ALL RIGHTS RESERVED. = = This posting is copyright and may be used only for the purposes = = of professional study, or the professional exchange of information. = = Use of this posting by any commercial organization for the purposes = = of vilifying another is explicitly prohibited. = =========================================================================