Translating with DrWatson… this can take a few seconds the first time.
This is a genuine, complex translation. DrWatson protects commands, error codes, and log output while naturally translating the surrounding text. It’s translated once and saved.
First - error 908 states that you might be facing network congestion.
When this problem occurs - check ping status to the server machine from
client machine( u can run it continuously and see the difference when
the problem occurs).
Second - use onstat -k to check number of active locks ( and total
number of locks ), if it is near the total number of locks u configured
in onconfig , increase ( not decrease ) the number of locks.
Hope this helps
Rgds
Preetinder
samir BADAOUI wrote:
> Hi all,
>
> After installing an other application on my production box. I receive
> the following error when I try to connect to my tcpip server interface :
> 908 : Attempt to connect to database server <databaseServerName> failed
> No record locks available
>
> But when I try to connect to my ipcshm server interface, all is ok.
>
> I have this problem one or 2 times a day. and when I restart my
> informix server, my problems are resolved.
>
> Did some one have any idea what can be this problem ?? It seams like
> a resource problem. I reduce my LOCKS config parameter, but the
> problem is still here !
>
>
> I am using Informix 7.24 under AIX 4.3.3
>
> Thanks for any help
>
> _________________________________________________________________
> The new MSN 8: advanced junk mail protection and 2 months FREE*
> http://join.msn.com/?page=features/junkmail
>
> sending to informix-list
sending to informix-list
We use strictly necessary cookies to make this site work. With your
consent we’d also use optional cookies for analytics and marketing. You can accept all,
reject all, or choose. Read our Cookie Policy.