Re: Halt OnLine 7.14 with HP-UX 10.01
Posted in 1996
Daniel Cernotto wrote: > > Hi. > > I have the following problem. > My OnLine is 'stand by' without any reason. > The user can4t connect by 'shm' but they can connect by 'tcp'. > I think the problem is due to shared memory. Perhaps someone has > already > had this problem (or similar) and can give me some help. > > TIA. > > Daniel Cernotto > DBA > Aguas Provinciales de Santa Fe > > I have the same problem with OnLine DSA 7.20.UC2 on Solaris 2.5.1 on a Sun 1000. The entire instance hangs for a few minutes then comes back. Shared memory connections don't work after the engine has been up for a while, but so far the TLI connections have been fine. We get no error messages in the log nor do we see any application errors. The hangs are not related to checkpoints -- these are 0,1, or 2 seconds in general. I've got an open case with tech support, but no answers so far..... Any other similar stories??? -Dave -- ) \\ / ( /|\\ )\\_/( /|\\ / | \\ (/\\|/\\) / | \\ / | \\ \\`|'/ / | \\ /___|___o_____\\|/_____o___|___\\ __________________/_| '|^ V ^|` |_\\__________________ \\ Internet: | David A. Buchholz | / \\ datacop@cfer.com | Database Administrator | Standard / > Voice: | ConferTech International | Disclaimers < / (303) 633-3089 |___________________________| Apply \\ /_____________________)/ \\\\ V // \\ (_____________________\\ | / V )) (( V \\ | |/ // \\\\ \\| V V