Re: Start informix database
Posted in 2004
Hi..
This is an example
INFORMIXDIR=/opt/informix
PATH=$PATH:$HOME/bin:$INFORMIXDIR/bin
INFORMIXSERVER=coldecon_shm
ONCONFIG=onconfig.coldecon
export PATH INFORMIXDIR INFORMIXSERVER ONCONFIG
oninit
INFORMIXSERVER=opera_shm
ONCONFIG=onconfig.opera
export PATH INFORMIXDIR INFORMIXSERVER ONCONFIG
oninit
--- madiego <madiego@qf21.com> wrote:
> Hello,
>
> I had an informix database in the unix server. The
> server has been
> restarted and now I can't start the database.
> I execute 'oninit' and only can started the default
> database but not
> the database that I created.I haven't errors.
> The configuration of INFORMIXDIR, INFROMIXSERVER,
> sqlhosts and
> onconfig is correct.
>
> What can I do?
>
> Regards,
>
__________________________________
Do you Yahoo!?
New and Improved Yahoo! Mail - 100MB free storage!
http://promotions.yahoo.com/new_mail
sending to informix-list